Cyberduck using SSH has ruined my

The Cyberduck forums have moved to Google Groups, this forum is read only.
Posts: 1
Joined: Sun Sep 06, 2009 10:27 am

Cyberduck using SSH has ruined my

Postby WhiteGTI » Sun Sep 06, 2009 10:29 am

Hmm where do i begin...

Some background info first... i was using a macbook which is connected wirelessly to an imac. The imac is connected via an ethernet to the wireless router.

So, i downloaded cyberduck onto the macbook to gain access into the iPhone, clicked open connection...selected Open SSH .... as the connection type, found my IP address on the iPhone, username/password of root/alpine.

Everything was cool. I could access the files on the iphone.

So I finished what i needed to do and closed cyberduck. Then safari just kept saying that i was not connected to the internet when i tried to display a website.

So i tried to disconnect from the wireless network and re-connect but after about 10 seconds it tells me that the connection has timed out. If i go to the settings and click 'assist me', it doesnt work either. Setting up a new location does not work, and if i click 'assist' and enter in my wireless key password it tells me that the password is incorrect.

What on earth has happened!!?!?

FYI: the imac which is connected to the wireless router via ethernet still works fine on the internet. My other macbook which was uninvolved in this whole process will now not connect to the wireless network either. I've looked at the router settings on the imac and it seems that the wireless key password is still the same - so it is strange that it tells me that the password is incorrect above....

I also have removed the systemconfiguration file that stores the network settings but this didnt work either after the restart.

I even tried removing Cyberduck, but it has not had any effect whatsoever.

Please help!!

Return to “Cyberduck”

Who is online

Users browsing this forum: No registered users