unable to authenticate via webdav to sharepoint server

The Cyberduck forums have moved to Google Groups, this forum is read only.
dgwharrison
Harmless
Posts: 1
Joined: Tue Mar 03, 2009 9:36 pm

unable to authenticate via webdav to sharepoint server

Postby dgwharrison » Tue Mar 03, 2009 9:40 pm

I don't seem to be able to authenticate using cyberduck with my companies sharepoint server. I tried all sorts of username combinations including domain\username, username and username@domin none of which seemed to work. Does anyone know what sharepoint is expecting here?

I've tried using the new connection thing typing the server name in and putting the path seperately, i've also tried quick connection thing, neither helped.

document repository url is http://sharepointserver/site/documents .

Euklid
Harmless
Posts: 1
Joined: Sun May 31, 2009 8:04 am

Re: unable to authenticate via webdav to sharepoint server

Postby Euklid » Sun May 31, 2009 8:22 am

Same thing here! I *can* access the sharepoint server using Safari, Firefox and even the Finder (my login is OK!) but not with Cyberduck. It always says login failed. Might have to do with an Umlaut in my Username which is "nüe". I could use the Finder though but the Finder in OS X 10.5.7 still has a bug which doesn't let me upload files. Download is no problem. Therfore I wanted to use Cyberduck. But no luck so far. Where do I have to put the domain? Is Username: "kf\nüe" ok?


Return to “Cyberduck”

Who is online

Users browsing this forum: No registered users