Mac OS X 3.9 and Cyberduck?

The Cyberduck forums have moved to Google Groups, this forum is read only.
alice
Harmless
Posts: 1
Joined: Wed Feb 18, 2009 3:28 pm

Mac OS X 3.9 and Cyberduck?

Postby alice » Wed Feb 18, 2009 3:34 pm

Hi,

The Cyberduck that is available to download is for Mac OSx4 and above. I have 3.9, is there a version I can use? What should I do if not?

Thanks,

Alice

dkocher
Cyberduck Team
Posts: 763
Joined: Thu Feb 03, 2005 1:41 pm
Location: Switzerland
Contact:

Re: Mac OS X 3.9 and Cyberduck?

Postby dkocher » Sat Mar 21, 2009 6:36 pm

Look for previous versions at http://cyberduck.ch/changelog/.


Return to “Cyberduck”

Who is online

Users browsing this forum: No registered users