Unable to install GrowlMail in Leopard

The Growl forums have moved to Google Groups, this forum is read only.
kaijin
Harmless
Posts: 5
Joined: Sat Oct 10, 2009 5:52 pm

Unable to install GrowlMail in Leopard

Postby kaijin » Sat Oct 10, 2009 6:08 pm

I am unable to install GrowlMail in Leopard 10.5.8. I have used GrowlMail successfully in the past. After updating to Growl 1.2 and converting from POP to IMAP, I noticed I had stopped receiving GrowlMail notifications. (I had turned off GrowlMail notifications while Mail.app imported all my messages into the new IMAP account inbox. When I re-enabled GrowlMail, no notifications appeared for new Inbox messages). I uninstalled GrowlMail and reinstalled using the Extras > GrwolMail .pkg bundled with Growl 1.2. I was prompted for an admin password, then I received this error message:

Install Failed
The installer could not install some files in “/tmp/Growl—Mail—Installation—Temp”. Contact the software manufacturer for assistance.


Possibly related to GrowlMail not installing in Snow Leopard.

Please let me know if I can provide additional information—and instructions on how to obtain it—in order to troubleshoot this issue.

OS X 10.5.8 PPC
Growl 1.2
Last edited by kaijin on Sat Oct 10, 2009 8:40 pm, edited 1 time in total.

User avatar
boredzo
Cocoaforge Admin
Posts: 796
Joined: Mon Dec 06, 2004 7:49 am
Contact:

Re: Unable to install GrowlMail in Leopard

Postby boredzo » Sat Oct 10, 2009 7:37 pm

kaijin wrote:I was prompted for an admin password…


That should not happen, since it installs to your Home folder.

kaijin
Harmless
Posts: 5
Joined: Sat Oct 10, 2009 5:52 pm

Re: Unable to install GrowlMail in Leopard

Postby kaijin » Sat Oct 10, 2009 7:47 pm

boredzo wrote:That should not happen, since it installs to your Home folder.


Yes, I've not been prompted by Growl for my admin password in the past. Any suggestions?

kaijin
Harmless
Posts: 5
Joined: Sat Oct 10, 2009 5:52 pm

Re: Unable to install GrowlMail in Leopard

Postby kaijin » Sat Oct 10, 2009 8:40 pm

I've repaired permissions. After restart, I'm no longer prompted for an admin password, however, the installation still fails and the same error message is generated.

kaijin
Harmless
Posts: 5
Joined: Sat Oct 10, 2009 5:52 pm

Re: Unable to install GrowlMail in Leopard

Postby kaijin » Sat Oct 10, 2009 9:01 pm

Also, I've located this thread in Growl Discuss (Google Groups) that details the same issue. I've also posted to that thread and attempted the possible solutions recommended.

kaijin
Harmless
Posts: 5
Joined: Sat Oct 10, 2009 5:52 pm

Re: Unable to install GrowlMail in Leopard

Postby kaijin » Mon Oct 12, 2009 9:52 am

Update: The GrowlMail-Leopard.mpkg included with Growl 1.1.6 installs properly. I used that instead of the GrowlMail.pkg included with Growl 1.2.


Return to “Growl”

Who is online

Users browsing this forum: Majestic-12 [Bot]