Mail pop up window

The Growl forums have moved to Google Groups, this forum is read only.
losierra
Harmless
Posts: 2
Joined: Thu Oct 01, 2009 9:28 am

Mail pop up window

Postby losierra » Thu Oct 01, 2009 9:31 am

Hi, has anyone counter this error ?

When mail is launched, 'Incompatible plug-ins disabled: growl mail , contact the makers of this plug ins for versions that're compatible with mail 4.1 & message 4.1'

I've installed the latest growl / growl mail , however i still get the above message whenever i launch mail application.

Any tips ?

Thanks!

bryankm
Harmless
Posts: 1
Joined: Thu Oct 01, 2009 3:01 pm

Re: Mail pop up window

Postby bryankm » Thu Oct 01, 2009 3:18 pm

I had the same thing. I trashed out the GrowlMail Bundle at the top level /library/mail/bundles and /library/mail/bundles (Disabled) and reinstalled. I suspect all I needed to do was to pull out the Disabled bundle, but this made a clean install so I know it works.

Bryan

User avatar
boredzo
Cocoaforge Admin
Posts: 796
Joined: Mon Dec 06, 2004 7:49 am
Contact:

Re: Mail pop up window

Postby boredzo » Thu Oct 01, 2009 9:39 pm

losierra wrote:When mail is launched, 'Incompatible plug-ins disabled: growl mail , contact the makers of this plug ins for versions that're compatible with mail 4.1 & message 4.1'

I've installed the latest growl / growl mail , however i still get the above message whenever i launch mail application.


You still have an old version of GrowlMail installed. Run the Uninstall GrowlMail program on the Growl disk image (in the GrowlMail folder, next to the GrowlMail Installer package).

losierra
Harmless
Posts: 2
Joined: Thu Oct 01, 2009 9:28 am

Re: Mail pop up window

Postby losierra » Fri Oct 02, 2009 2:01 pm

Thanks for the tips guys! I've uninstalled GrowlMail & the pop up window is gone. When i reinstall Growlmail, the pop up window should not show up again i hope!


Return to “Growl”

Who is online

Users browsing this forum: No registered users