HardwareGrowler Using Wrong Icon For Time Capsule?

The Growl forums have moved to Google Groups, this forum is read only.
obsidianspider
Harmless
Posts: 7
Joined: Wed Sep 30, 2009 11:22 pm

HardwareGrowler Using Wrong Icon For Time Capsule?

Postby obsidianspider » Wed Sep 30, 2009 11:25 pm

I just upgraded to Growl 1.2 today and while everything appears to be working correctly, HardwareGrowler is now using its yellow icon when showing that my Time Capsule is mounted and unmounted (See screenshot on Flickr http://www.flickr.com/photos/obsidianspider/3969661461/ ) instead of the plain disk icon that used to be used in 1.1.6. Is there a way to change the icons that HardwareGrowler uses? I realize it's not in the Preferences, but I'm not afraid to update a config file if necessary.

I tried mounting some USB disks and HardwareGrowler is using the plain white disk icons. I'm not sure why its using its icon for my Time Capsule, but if there's a way to change it back that would be great.

Thanks!

User avatar
boredzo
Cocoaforge Admin
Posts: 796
Joined: Mon Dec 06, 2004 7:49 am
Contact:

Re: HardwareGrowler Using Wrong Icon For Time Capsule?

Postby boredzo » Thu Oct 01, 2009 4:27 am

obsidianspider wrote:Is there a way to change the icons that HardwareGrowler uses?


No. HardwareGrowler always uses (or tries to use) the device's icon for a mount/unmount notification.

I don't know why it's showing HwG's own icon.

obsidianspider
Harmless
Posts: 7
Joined: Wed Sep 30, 2009 11:22 pm

Re: HardwareGrowler Using Wrong Icon For Time Capsule?

Postby obsidianspider » Thu Oct 01, 2009 10:13 am

Thanks anyway. I looked and the Time Capsule is using its default icon, so I dunno what's up. Maybe it will work itself out with a future update. :cool:


Return to “Growl”

Who is online

Users browsing this forum: No registered users