Hardware Growler trouble...

The Growl forums have moved to Google Groups, this forum is read only.
chm7499
Harmless
Posts: 3
Joined: Tue Sep 01, 2009 2:23 am

Hardware Growler trouble...

Postby chm7499 » Tue Sep 01, 2009 2:27 am

Just got Hardware Growler up and running on a new macbook pro 13. Running snow leopard, so maybe that's a problem, but when I plug or unplug the ac power cable, the growl notification does not fade away. Ever. I have to manually close it out. Any idea what's up? Thanks for the help.

User avatar
boredzo
Cocoaforge Admin
Posts: 796
Joined: Mon Dec 06, 2004 7:49 am
Contact:

Re: Hardware Growler trouble...

Postby boredzo » Tue Sep 01, 2009 6:43 am

chm7499 wrote:… when I plug or unplug the ac power cable, the growl notification does not fade away. Ever. I have to manually close it out.


What version number does Growl show in the About tab of its preference pane in System Preferences?

Have you tried any other applications?

If so, is it specific to HardwareGrowler?

If so, is it specific to the power-status notification?

chm7499
Harmless
Posts: 3
Joined: Tue Sep 01, 2009 2:23 am

Re: Hardware Growler trouble...

Postby chm7499 » Wed Sep 02, 2009 10:55 pm

My Growl version is 1.1.6.

I didn't install HardwareGrowler when I first installed Growl, so re-downloaded the dmg to get HardwareGrowler. They must match versions though if Growl is the latest right?

All other apps seem to work fine, and all other hardware growler notifications work fine. It is only the power cable plugged/unplugged that doesn't dismiss itself.

User avatar
boredzo
Cocoaforge Admin
Posts: 796
Joined: Mon Dec 06, 2004 7:49 am
Contact:

Re: Hardware Growler trouble...

Postby boredzo » Thu Sep 03, 2009 8:41 am

chm7499 wrote:I didn't install HardwareGrowler when I first installed Growl, so re-downloaded the dmg to get HardwareGrowler. They must match versions though if Growl is the latest right?


Yes, the HardwareGrowler on the Growl 1.1.6 disk image is also 1.1.6. We keep the version numbers synchronized.

All other apps seem to work fine, and all other hardware growler notifications work fine. It is only the power cable plugged/unplugged that doesn't dismiss itself.


Check your settings for the “Switched to X Power” notifications in the Applications tab in the Growl pane in System Preferences.

chm7499
Harmless
Posts: 3
Joined: Tue Sep 01, 2009 2:23 am

Re: Hardware Growler trouble...

Postby chm7499 » Thu Sep 03, 2009 2:06 pm

Got it. I didn't realize I could tweak each notification in there. Thank you for the help!


Return to “Growl”

Who is online

Users browsing this forum: No registered users