Page 1 of 1

Can't update to 1.2.3

Posted: Sun Sep 11, 2011 4:47 am
by Claytronica
I keep trying to run the update, including a fresh download, but I can't clear the old program.
When I try to remove Perian, I get: Error, authentication failed while removing a52codec.component.
Any ideas on how to remove this by hand, or even unlock it so I can run the install?
Thanks

Re: Can't update to 1.2.3

Posted: Tue Sep 13, 2011 1:22 pm
by akitadog
I have the same problem. Running Lion, 10.7.1. Perian will not update and when I try to remove 1.2.2 it fails with there error.