Black screen with 1.2.2 version

The Perian forums have moved to Google Groups, this forum is read only.
franerik
Harmless
Posts: 2
Joined: Wed Jul 13, 2011 8:51 pm

Black screen with 1.2.2 version

Postby franerik » Wed Jul 13, 2011 9:18 pm

I spent three weeks in asking why suddently my screen became black when I was looking at video files on my Mac Pro 3.0 ghz 8 with an ATI video Card X1900, same when any screen saver began... I was forced to re-boot , correct permissions, and directories with DiskWarrior from another HD system to be able to use again my main system (Mac OS X 10.6.5) ! I just find the origin of the bug that tonight in installing a new system 10.6.5 on a blank new HD, when I installed perian 1.2 from a .dmg file, everything was alright, but just after update to 1.2.2 directly from the prefspane, the bug was here again ! I downgraded on my main system to 1.2 and the bug is gone! Same on another system 10.5.8 that I've on another external HD...

One week ago I'd bought a new video card on the advice of the genius bar of the Geneva Apple Store, just waiting to install it cause my arms control are little difficult after having suffered a cerebrovascular accident on Christmas eve 2007, and that I've ten HD on that Mac Pro, want to profit of that to change some internal HD, do a deep clean inside... It won't be useless as far I' ll use Photoshop and Final Cut Pro X witch need a CPL video card, but that bug made me feel mad the last three weeks, mede me lose many hours to develop my pics..

I just hope that my post will help some other users...

If the developers need some some details, I'm ok to tell what I can... English isn't my mother tongue language so sorry for my dirty broken english.

Just hope that the next will be less buggy !
:x =-O :shock: :sad: O:) :\

Just happy to have found the bug ! :grin: :grin:

gbooker
Cocoaforge Admin
Posts: 723
Joined: Sat May 06, 2006 2:47 am
Contact:

Re: Black screen with 1.2.2 version

Postby gbooker » Wed Jul 13, 2011 10:03 pm

Perian does not interact with the hardware at a level to be causing what you saw. At best, it would be using something which contains the real bug.

franerik
Harmless
Posts: 2
Joined: Wed Jul 13, 2011 8:51 pm

Re: Black screen with 1.2.2 version

Postby franerik » Thu Jul 14, 2011 3:09 pm

Today the bug came back again in reading an .avi file but the screen became suddenly black while the sound still continue to work normally, but the screensaver work's good... Now I uninstalled Perian at all, and rebooted... The bug is gone, I can read again the .avi file...

Don't know if the hardware is in question cause the bug never arrive on the virgin system Mac OS X 1.6.4 without any software of tierce party, but arrive when I installed Perian on it... And this bug never arrived before three weeks ago on my main system, I'd a same bug with the soft http://www.boinx.com/fotomagico/overview/ when I exported in Quicktime file a slideshow...

Never with any other softs that I've on that Mac Pro 2.1...

That's all what I can say now, I'm not a specialist of hardware, just an professional former guitarist, now photograph (http://erikharstrom.jalbum.net/), so I'll don't use perian now, will see when I'll have install the new one...

Thank's anyway. :\


Return to “Perian”

Who is online

Users browsing this forum: No registered users