Page 1 of 1

3.5.0 rc 1 auto-update: cannot extract archive

Posted: Thu Oct 11, 2018 2:36 pm
by slaterusa
Opened Vienna this morning, got the update popup, but when I click "Install update", I almost instantly get a "cannot open archive" error message?

Re: 3.5.0 rc 1 auto-update: cannot extract archive

Posted: Thu Oct 11, 2018 2:37 pm
by slaterusa
Actually never mind, it finally downloaded and installed.

As you were! :grin: