Page 1 of 1

Issues with buffer

Posted: Wed Feb 07, 2018 1:47 pm
by caboinfo
Hi,

I was working with Vienna sharing articles with Buffer but now I need to use a new Buffer account and I can not get the connection anymore.
Every time I click on Buffer button I get on screen to connect a Twitter account or connect a FaceBook profile. Pls see attached image.

Screen Shot 2018-02-07 at 12.41.38.png


I already reinstall Viena Vienna3.2.1 and Vienna3.2.0 without any success.

What do I need to do to get Vienna sharing with Buffer again ?

Thanks

Re: Issues with buffer

Posted: Wed Feb 07, 2018 11:08 pm
by barijaona
No problem here… You should get something like that:

Capture_d’écran_2018-02-08_à_01_54_46.png


Do you have the same problem in Safari ?
Do you have in Keychain an element named com.buffer.buffer ? Deleting it might fix that (no guarantee at all…)

Re: Issues with buffer

Posted: Fri Feb 09, 2018 7:47 am
by caboinfo
Hi,

Safari opens the correct login window similar to that one you upload..

I do not have the Keychain element com.buffer.buffer.

How can I completely remove Vienna (all files) to proceed with a clean installation ?

Thanks a lot

Re: Issues with buffer

Posted: Mon Feb 12, 2018 3:20 am
by barijaona
Remove these elements :

~/Library/Application Support/Vienna
~/Library/Caches/uk.co.opencommunity.vienna2
~/Library/Cookies/uk.co.opencommunity.vienna2.binarycookies
~/Library/Preferences/uk.co.opencommunity.vienna2.plist
~/Library/Saved Application State/uk.co.opencommunity.vienna2.savedState
/Applications/Vienna.app