MSN/ICQ/AIM/Yahoo: Unable to connect!

An instant messenger which can connect to AIM, GTalk, Jabber, ICQ, and more.
Posts: 2
Joined: Sun Dec 02, 2007 11:18 pm

MSN/ICQ/AIM/Yahoo: Unable to connect!

Postby kobari » Fri Dec 28, 2012 12:05 pm


I have upgraded my O/S to 10.8.2 a week ago. Before the upgrade, Adium was connecting to MSN/Yahoo/AIM/ICQ fine, but after the upgrade, it stopped working for these 4. For the MSN case, I am getting the following error:

"Windows Live ID authentication: Unable to connect"

I have enabled debugging on Adium and saw the log below. Basically, it is failing at "SSLHandshake failed with error -9844".

I have tried connecting to from the browser, and it works fine. I have tried telnetting to, and that works fine as well?

And, it is the exact same issue with AOL/ICQ (SSL Handshake failed) and only thing working now is GTalk, other than that all MSN/ICQ/AIM/Yahoo are failing to connect?

And, this has been going on for the last 1 week...

Is there anything I can do?


Code: Select all

13:52:04: (Libpurple: dnsquery) Performing DNS lookup for
13:52:04: -[AdiumPurpleDnsRequest startLookup]:198: Performing DNS resolve:
13:52:04: DNS resolve complete for; 8 addresses returned
13:52:04: (Libpurple: dnsquery) IP resolved for
13:52:04: (Libpurple: proxy) Attempting connection to
13:52:04: (Libpurple: proxy) Connecting to with no proxy
13:52:04: (Libpurple: proxy) Connection in progress
13:52:04: (Libpurple: proxy) Connecting to
13:52:04: (Libpurple: proxy) Connected to
13:52:04: (Libpurple: cdsa) Connecting
13:52:04: (Libpurple: cdsa) Connecting
13:52:04: (Libpurple: cdsa) SSLHandshake failed with error -9844

Return to “Adium”

Who is online

Users browsing this forum: No registered users