Search found 1 match

by smurf
Tue Dec 27, 2016 7:21 pm
Forum: Vienna
Topic: Poll: What version of Mac OS X do you use?
Replies: 24
Views: 14024

Re: Poll: What version of Mac OS X do you use?

So far I'm definitely going to stop supporting 10.8 unfortunately, but 10.9 is safe for now. I didn't know 10.9 was currently supported. 3.1.0 never worked for me (10.9.5) so I'm still using 3.0.9, which is fine. I really don't *expect* 10.9 to be supported (I get that it's old), but if you intend ...

Go to advanced search