Search found 19 matches

by netofrombrazil
Fri Oct 17, 2014 3:23 pm
Forum: Adium
Topic: Adium and Yosemite (10.10)
Replies: 4
Views: 6932

Adium and Yosemite (10.10)

Hi All, This is neto from Brazil How are you? After to upgrade to Yosemite, my adium (yahoo account) has been reporting an error: Error: Error reading from login.yahoo.com: Undefined error: 0 Any ideas how to fix it? Note: Before the upgrade, everything was working great on Mavericks. Thanks neto
by netofrombrazil
Fri Oct 17, 2014 3:21 pm
Forum: Adium
Topic: Adium not launching after Yosemite upgrade
Replies: 8
Views: 12263

Re: Adium not launching after Yosemite upgrade

Hi All,

This is neto from Brazil

How are you?

Unfortunately, that did not work for me.

Any ideas when we are going to have a build that supports Yosemite (10.10)?

Thanks

neto
by netofrombrazil
Wed Apr 09, 2014 7:31 pm
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Robby,

This is neto from Brazil

How are you?

One question: as 1.5.10 beta fixes the CPU issue, do you have any ETA to promote to a GA version?

Thank you,

neto
by netofrombrazil
Thu Mar 27, 2014 5:50 pm
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Hi All, This is neto from Brazil How are you? Yes, 1.5.9 is working well again! Great. But even with 1.5.9 when I wake up my mac (from sleep) it is not reconnecting (it says on Accounts (Adium) - Network Offline) Could someone do a quick test to see if the issue is with my installation or not? I rea...
by netofrombrazil
Thu Mar 27, 2014 1:38 pm
Forum: Adium
Topic: Adium beta 1.5.10b1 - Not reconnecting after sleep
Replies: 7
Views: 8258

Re: Adium beta 1.5.10b1 - Not reconnecting after sleep

Could someone please help me here?

Please!

@Robby?
by netofrombrazil
Mon Mar 24, 2014 4:03 pm
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Thanks Mark,

Let's wait for a fix. :)

Thanks again,

neto
by netofrombrazil
Mon Mar 24, 2014 2:31 pm
Forum: Adium
Topic: Adium beta 1.5.10b1 - Not reconnecting after sleep
Replies: 7
Views: 8258

Re: Adium beta 1.5.10b1 - Not reconnecting after sleep

Could someone please help me here?

Please!

@Robby?
by netofrombrazil
Mon Mar 24, 2014 2:31 pm
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Mark,

This is neto from Brazil

How are you?

I am glad that everything is working.

When I wake up my laptop, Adium is not reconnecting. Could you please let me know if this is happening to you as well?

Thank you,

neto
by netofrombrazil
Sun Mar 23, 2014 2:05 am
Forum: Adium
Topic: Adium beta 1.5.10b1 - Not reconnecting after sleep
Replies: 7
Views: 8258

Re: Adium beta 1.5.10b1 - Not reconnecting after sleep

Could someone please help me here?

Please!
by netofrombrazil
Fri Mar 21, 2014 2:08 pm
Forum: Adium
Topic: Adium beta 1.5.10b1 - Not reconnecting after sleep
Replies: 7
Views: 8258

Re: Adium beta 1.5.10b1 - Not reconnecting after sleep

Hi All,

This is neto from Brazil

How are you?

Could someone please help me with this issue?

I really appreciate any help.

Thank you,

neto
by netofrombrazil
Thu Mar 20, 2014 8:24 pm
Forum: Adium
Topic: Adium beta 1.5.10b1 - Not reconnecting after sleep
Replies: 7
Views: 8258

Re: Adium beta 1.5.10b1 - Not reconnecting after sleep

Hi All, This is neto from Brazil How are you? Attached the log after to wake up: 16:22:06: ***** System sleeping... 16:22:06: <ESPurpleYahooAccount:2729770 1>:netofrombrazil (and possibly others) is still online 16:22:06: Setting 1571e0 disabled and offline (offline)... 16:22:06: (Libpurple: account...
by netofrombrazil
Thu Mar 20, 2014 8:16 pm
Forum: Adium
Topic: Adium beta 1.5.10b1 - Not reconnecting after sleep
Replies: 7
Views: 8258

Re: Adium beta 1.5.10b1 - Not reconnecting after sleep

Hi All, This is neto from Brazil How are you? After to wake up my Mac, the status of my account on Adium (Yahoo Messenger) is Network Offline. But I can access internet. My status is OFFLINE but if I change manually to Available - it works. Could someone help me to identify how to make it be Availab...
by netofrombrazil
Thu Mar 20, 2014 6:09 pm
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Hi All, This is neto from Brazil How are you? I am in the east coast as well and since I have installed 1.5.10b1 everything is working (CPU and connection). I am just concerned that Adium is not re-connecting after my mac wake up from sleep. My configurations is: sca.msg.yahoo.com 5050 All the best ...
by netofrombrazil
Thu Mar 20, 2014 5:57 pm
Forum: Adium
Topic: Adium beta 1.5.10b1 - Not reconnecting after sleep
Replies: 7
Views: 8258

Adium beta 1.5.10b1 - Not reconnecting after sleep

Hi All,

This is neto from Brazil

How are you?

One quick question regarding the beta 1.5.10b1. The beta is not re-connecting to Yahoo after my laptop goes to sleep. I need manually to select available to connect again.

Please any idea how to fix it?

Thank you,

neto
by netofrombrazil
Thu Mar 20, 2014 1:56 am
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Hi Robby,

This is neto from Brazil

How are you?

One quick question regarding the beta. The beta is not re-connecting to Yahoo after my laptop goes to sleep.

Please any idea how to fix it?

Thank you,

neto
by netofrombrazil
Wed Mar 19, 2014 4:49 pm
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Hi All,

This is neto from Brazil

How are you?

I love Adium.

The beta is already there.

https://beta.adium.im/

Thanks @Robby.

All the best

neto
by netofrombrazil
Wed Mar 19, 2014 4:45 pm
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Hi All,

This is neto from Brazil

How are you?

I am working with Adium 1.5.10 (latest version) without any problems regarding CPU nor connection.
@Robby, glad to talk to you. Do you have an idea when 1.5.10 will become beta?

Thank you,

All the best

neto
by netofrombrazil
Wed Mar 19, 2014 4:01 am
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Hi All,

This is neto from Brazil

How are you?

I know that is a nightly build but 1.5.10 fixes the issue. I am able to connect using it.

http://nightly.adium.im/adium-adium-1.5 ... gr5845.dmg

Thank you

neto
by netofrombrazil
Wed Mar 19, 2014 3:53 am
Forum: Adium
Topic: Yahoo "unidentified error" or no connection?
Replies: 252
Views: 200233

Re: Yahoo "unidentified error" or no connection?

Hi All,

This is neto from Brazil

How are you?

Please guys do you have any clue how to fix Adium with a spinning square? I cannot connect to Yahoo Messenger. If I use a native client (from Yahoo) it works fine.

Mavericks 10.9.2
Adium 1.59

Thank you very much,

neto

Go to advanced search