Search found 1 match

by pelle
Mon Sep 21, 2009 7:19 pm
Forum: Growl
Topic: Mail 4 diables Growl 1.2B3
Replies: 7
Views: 18181

Re: Mail 4 diables Growl 1.2B3

Same happens to mail. Mail said that something like that
Mail had desactivate the folllowing program: GrowlMail
Please get in contact with producers of software in order to obtaine compatible version with Mail 4.1 snd Message 4.1.
When that upgrade is expected
Regards

Go to advanced search