Search found 7 matches

by dgarmaise
Sun May 02, 2010 6:36 am
Forum: Perian
Topic: No audio on vob files played in Quicktime, Streamclip
Replies: 8
Views: 5702

Re: No audio on vob files played in Quicktime, Streamclip

I feel like I am talking to myself in this forum lately. I hope this is not another false start: I downloaded the latest beta version of Streamclip (1.9.3.b3) and now my VOB files play fine.
by dgarmaise
Wed Apr 28, 2010 8:35 am
Forum: Perian
Topic: No audio on vob files played in Quicktime, Streamclip
Replies: 8
Views: 5702

Re: No audio on vob files played in Quicktime, Streamclip

Well, no. It was working. But, then, I found that my Apple Mail was not working, so I downloaded a series of updates for Snow Leopard from Apple, and once those were installed, I was back to having no sound on VOB files in Streamclip!
by dgarmaise
Wed Apr 28, 2010 3:06 am
Forum: Perian
Topic: No audio on vob files played in Quicktime, Streamclip
Replies: 8
Views: 5702

Re: No audio on vob files played in Quicktime, Streamclip

Thanks. I just installed the Snow Leopard upgrade, and it solved my problem!
by dgarmaise
Thu Apr 22, 2010 11:08 am
Forum: Perian
Topic: No audio on vob files played in Quicktime, Streamclip
Replies: 8
Views: 5702

Re: No audio on vob files played in Quicktime, Streamclip

Well, then, it remains a mystery. And now my laptop version of MPEG Streamclip is behaving in a similar fashion.
by dgarmaise
Fri Apr 09, 2010 8:12 pm
Forum: Perian
Topic: No audio on vob files played in Quicktime, Streamclip
Replies: 8
Views: 5702

Re: No audio on vob files played in Quicktime, Streamclip

Gbooker, are you the administrator for this forum? I tried to upload a 3.5MB file, and I got as message saying that this was not okay.
by dgarmaise
Thu Apr 08, 2010 10:27 pm
Forum: Perian
Topic: No audio on vob files played in Quicktime, Streamclip
Replies: 8
Views: 5702

No audio on vob files played in Quicktime, Streamclip

Since upgrading to Perian 1.2.1, when I play a vob file in either Quicktime or Streamclip, I get no audio. These files played fine before the upgrade. They play fine on VLC. I am on a Mac with Leopard 10.5. It has to have something to do with Perian, since the files play fine in my MacBookPro laptop...
by dgarmaise
Thu Jul 09, 2009 1:12 pm
Forum: Cyberduck
Topic: Logging in
Replies: 1
Views: 2465

Logging in

I just downloaded Cyberduck, and I have no idea how to log in. My first name appears as the user name, but what password do I use? I have tried every password I know, to no avail.

Go to advanced search